通达信野牛选股指标公式

N:=12;

M:=3;

VVA:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,60)-LLV(LOW,60))*80;

BBB:=SMA(VVA,N,1);

H22:=SMA(BBB,M,1);

TJ1:=EVERY(BBB<H22,3);

TJ2:=BBB >= REF(BBB,1);

HHH:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*20,1);

DF:=EMA(WINNER(C)*10,1);

YD:=EMA(EMA(DF,1),89);

KF:=HHH-DF+WINNER(C),COLORYELLOW;

TJ3:=KF < YD;

XG:FILTER(TJ1 AND TJ2 AND TJ3,5) LINETHICK3;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注