老马点金台阶式黑马选股

均5:=MA(C,5);

均10:=MA(C,10);

均60:=MA(C,60);

均120:=MA(C,120);

角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;

角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;

角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;

角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;

A1:=MACD.DIF;

A2:=MACD.DEA;

量比:=VOL/MA(VOL,5);

S1:=CLOSE > 均5 AND 均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5)  AND 量比>2 AND A1>0 AND A2>0 AND A1>A2; 

S2:=REF(((HHV(HIGH,N)-LLV(LOW,N))/LLV(LOW,N)),1)<=(N1/100) 

 AND CLOSE>=REF(HHV(HIGH,N),1) AND BARSCOUNT(CLOSE)>N;

SG:S1 AND S2;

参数设置:

N   最小5.00  最大60.00  缺省20.00

N1  最小5.00  最大30.00  缺省10.00

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注