同花顺量能比较指标公式

SHORT:=12;

LONG:=26;

MID:=9;

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,MID);

MACD:=(DIF-DEA)*2,COLORSTICK;

STICKLINE(DIF>DEA,0,VOL,2,0),colorred;

STICKLINE(DIF<DEA,0,VOL,2,0),coloryellow;

N:=9;

M1:=3;

M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

J:=3*K-2*D;

STICKLINE(J>D,VOL/2,VOL,2,0),colorred;

STICKLINE(J<D,VOL/2,VOL,2,0),coloryellow;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注