同花顺双MFI指标公式

N:=14;

M:=6;

TYP := (HIGH + LOW + CLOSE)/3;

V1=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),N);

MFI:100-(100/(1+V1)),colorwhite;

MFMA:MA(MFI,M),coloryellow;

DRAWTEXT(CROSS(MFI,MFMA) AND MFI < 40,MFI,’多’),colorred;

DRAWTEXT(CROSS(MFMA,MFI) AND MFMA > 60,MFMA,’空’),colorgreen;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注