同花顺OBV寻庄指标公式

N:=24;

均价:=(2*C+(C+H+L+O)/4+O)/4;

R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;

A:=SUMBARS(V,CAPITAL);

OBV:SUM(IF(CLOSE>(R+R1)/2,VOL,IF(CLOSE<(R+R1)/2,-VOL,0)),0)/1000000,colorwhite;

M3:=EMA(OBV,3);

M5:=EMA(OBV,5);

M8:=EMA(OBV,8);

M13:=EMA(OBV,13);

M21:=EMA(OBV,21);

M34:=EMA(OBV,34);

M55:=EMA(OBV,55);

M89:=EMA(OBV,89);

M144:=EMA(OBV,144);

M233:=EMA(OBV,233);

生命线:EMA((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7),colorred,LINETHICK;

操作线:EMA(生命线+(EMA(OBV,2)-生命线),14),coloryellow;

STICKLINE(生命线<REF(生命线,1),REF(生命线,1),生命线,10,0),COLOR00bb00;

STICKLINE(生命线>=REF(生命线,1),REF(生命线,1),生命线,10,0),colorred;

天:=REF(HHV(OBV,N),1),colorgreen,LINEDOT;

地:REF(LLV(OBV,N),1),COLORAAAA00,LINEDOT;

人:REF(HHV(OBV,n*2/3),1),COLOR7F00FF,LINEDOT;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注