同花顺大势所趋指标公式

启动线:SUM(EMA((C+L)/2,2),5)/10.158,colorred;

平衡线:LLV(SUM( EMA((C+L)/2,2),5)/10.158,4),colorgreen;

平台线:LLV(SUM( EMA((C+L)/2,2),5)/10.158,10),colorblue;

强弱线:EMA(启动线,21),coloryellow;

STICKLINE(平台线<启动线,启动线,平台线,0.1,0),COLORFFCCAA;

STICKLINE(平衡线<启动线,启动线,平衡线,0.1,0),colorred;

VAR1:=2*MA(LLV((C+L)/2,8)*1.1,13)-EMA((C+L)/2,3)-((C+L)/2)*0.1;

VAR2:=IF((EMA((C+L)/2,3)-VAR1)*5>0,POW((EMA((C+L)/2,3)-VAR1)*5,2)/10,-1*POW((EMA

((C+L)/2,3)-VAR1)*5,2)/10);

VAR3:=IF(VAR2>0,VAR2-0,0);

STICKLINE(VAR3>0 AND REF(VAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),

强弱线,强弱线+0.2,4,0),COLORFFAACC;

DRAWTEXT(VAR3>0 AND REF(VAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),

强弱线+0.35,’注意’),LINETHICK3,COLORFFAACC;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注