通达信买卖顶底指标公式

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);

J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;

D:MA(J,3);

K:MA(J,1);

DRAWTEXT(CROSS(K,D),K,’买’),COLORRED;

DRAWTEXT(CROSS(D,K),D,’卖’),COLORGREEN;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注