通达信三五猎牛选股指标公式

M13:=MA(C,13);

M55:=MA(C,55);

T:=BARSLAST(CROSS(M13,C));

GL:=M55/MIN(C,O);

BL:=M13/M55;

TJ1:=EVERY(GL<1.025,T);

TJ2:=EVERY(BL<1.12,T);

TJ3:=EVERY(M55>=REF(M55,1) AND M13>M55,T+1);

TJ4:=COUNT(CROSS(C,M13),T+1)=1 AND CROSS(C,M13);

XG:TJ1 AND TJ2 AND TJ3 AND TJ4 AND BETWEEN(T,5,10) AND BL<1.03;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注