通达信高手追涨选股指标公式

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,30);

VAR4:=MA(CLOSE,60);

VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VARC:=INTPART(VARB*100)/100;

VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE:=EMA(VARD,9);

VAR13:=REF(VARE,1);

VAR14:=VARE;

VAR15:=VAR14-VAR13;

VAR16:=REF(VARD,1);

VAR17:=VARD;

VAR18:=VAR17-VAR16;

追涨:IF(O<=VAR1 AND O<=VAR2 AND O<=VAR3 AND C>=VAR1 AND C>=VARC AND VAR15>0 AND VAR18>0,0.8,0);

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注