通达信无钝化滞后的MACD指标公式

无钝1:=EMA(EMA(EMA(CLOSE,5),5),5);

无钝2:=EMA(EMA(EMA(CLOSE,7),7),7);

无钝3:=EMA(EMA(EMA(CLOSE,12),12),12);

峰谷1线:(无钝1-REF(无钝1,1))/REF(无钝1,1)*200,COLORFF00FF,LINETHICK2;

峰谷2线:(无钝2-REF(无钝2,1))/REF(无钝2,1)*250,COLORGREEN,LINETHICK2;

筹划线:(无钝3-REF(无钝3,1))/REF(无钝3,1)*300,COLOR99EEEE,LINETHICK1;

决断线:MA(筹划线,9),COLORRED,LINETHICK1;

DRAWBAND(筹划线,RGB(255,0,0),决断线,RGB(0,100,50));

红蓝带:(无钝1-无钝2)*5,COLORSTICK;

零轴线:0.00,COLOR0099FF,DOTLINE;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注