通达信否极利来及选股指标公式

AA:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND REF(C,3)>REF(C,4){ AND O<REF(C,1)};

XG:AA;

CG:=COUNT(REF(XG,1) AND REFX(H,1)/O>1,0);

SB:=COUNT(REF(XG,1) AND REFX(H,1)/O<1,0);

成功率:CG/COUNT(XG,0)*100,NODRAW;

SYL:=(REFX(H,1)/O-1)*100-0.12;

CGD:=REF(XG,1) AND SYL>1;

STICKLINE(CGD,0,0.5,1,0),COLORRED;

SBD:=REF(XG,1) AND SYL<1;

STICKLINE(SBD,0,0.5,1,0),COLORGREEN;

DRAWNUMBER(CGD,0.8,SYL);

DRAWNUMBER(SBD,0.8,SYL);

DRAWTEXT_FIX(XG,0.01,0.1,0,’下下下上 无论输赢 获利出局 收盘必清’),COLORRED;

DRAWTEXT_FIX(XG,0.01,0.2,0,’买卖来回手续费及印花税,按2‰计算盈亏’),COLORGREEN;

DRAWTEXT_FIX(XG,0.01,0.3,0,’收益率已经扣除费用——净收益率;’),COLORWHITE;

DRAWTEXT_FIX(XG,0.01,0.4,0,’红色柱子表示盈利达到1%以上目标;’),COLORRED;

DRAWTEXT_FIX(XG,0.01,0.5,0,’绿色柱子表示盈利未达到1%目标;’),COLORGREEN;

DRAWTEXT_FIX(XG,0.01,0.6,0,’不管红柱绿柱,收益率数字正的就是赚!’),COLORYELLOW;

{

选股公式:

AA:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND REF(C,3)>REF(C,4) AND O<REF(C,1);

CC:=REF(C,1)/REF(C,2)>=0.95 AND REF(C,2)/REF(C,3)>=0.95;

DD:=CAPITAL<15000000 AND DYNAINFO(17)>=1.2;

X:AA AND CC AND DD;

}

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注