通达信巧夺天工指标公式

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORRED,LINETHICK1;

MAOBV:MA(OBV,30);

零点:=(CONST(LLV(OBV,90))+CONST(HHV(OBV,90)))/2;

DI:=EMA(CLOSE,12)-EMA(CLOSE,26);

F分:=CONST(LLV(DI,90)); F百:=CONST(HHV(DI,90))-F分;

点:=CONST(LLV(OBV,90)); 基:=CONST(HHV(OBV,90))-点;

F比:=(DI-F分)/F百; XFX:=F比*基+点;

DIF:XFX,LINETHICK1;

DEA:EMA(DIF,9),LINETHICK1;

MACC:(DIF-DEA)*2+零点;

STICKLINE(MACC>零点,零点,MACC,0,0),COLORRED;

STICKLINE(MACC<零点,零点,MACC,0,0),COLORCYAN;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注