通达信追涨有理主图和选股指标公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD1:=(DIF-DEA)*2,COLORSTICK;

A:MA(CLOSE,5);

B:MA(CLOSE,20);

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));

BB:=BETWEEN(REF(CLOSE,1),A,B);

{股票资源网-股票公式网站 www.91goo.com}

DRAWTEXT(CLOSE>A AND A>B AND B>REF(B,1) AND CROSS(CCI,100) AND MACD1>0 AND REF(MACD1,1)>0,B,’追’),COLORMAGENTA;

选股公式:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD1:=(DIF-DEA)*2;

A:=MA(CLOSE,5);

B:=MA(CLOSE,20);

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));

BB:=BETWEEN(REF(CLOSE,1),A,B);

XG:CLOSE>A AND A>B AND B>REF(B,1) AND CROSS(CCI,100) AND MACD1>0 AND REF(MACD1,1)>0;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注