通达信底建仓顶减仓指标公式

N:=74;

上升通道:DRAWLINE(L<=LLV(L,10),LLV(L,10),H>=HHV(H,10),H,0),COLORFF00FF,LINETHICK2;

下降通道:DRAWLINE(H>=HHV(H,10),H,L<=LLV(L,10),LLV(L,10),0),COLORFFFF33,LINETHICK2;

抄底建仓:IF(上升通道>REF(上升通道,1),上升通道,N),NODRAW,COLOR00FFFF;

{股票资源网-股票公式网站 www.91goo.com}

DRAWTEXT(CROSS(上升通道,-24),H-0.99,’⊙抄底建仓’),COLOR00FFFF;

DRAWTEXT(CROSS(下降通道,-24),H-0.4,’⊙到顶减仓’),COLOR0087F3;

到顶减仓:IF(下降通道>REF(下降通道,1),下降通道,N),NODRAW,COLOR0087F3;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注