通达信宝华均线主图指标公式

一号线:EMA(CLOSE,144);

工作线:EMA(CLOSE,14),COLORRED;

二号线:EMA(CLOSE,25);

三号线:EMA(CLOSE,318);

生命线:EMA(CLOSE,453),COLORRED,LINETHICK2;

五号线:EMA(CLOSE,550);

六号线:EMA(CLOSE,610);

七号线:EMA(CLOSE,730);

八号线:EMA(CLOSE,888);

九号线:EMA(CLOSE,99),COLORGREEN;

{股票资源网-股票公式网站 www.91goo.com}

DIFF:=( EMA(CLOSE,7) – EMA(CLOSE,19));

DEA:=EMA(DIFF,9);

MACD:=0.90*(DIFF-DEA);

TJ:=(DIFF>=DEA);

TJ1:=(DIFF>=0);

STICKLINE(TJ,H,L,0.5,0),COLORYELLOW;

STICKLINE(TJ,O,C,4,0),COLORYELLOW;

STICKLINE(TJ1 AND TJ,H,L,0.5,0),COLORF00FF0;

STICKLINE(TJ1 AND TJ,O,C,4,1),COLORF00FF0;

STICKLINE(DIFF<DEA,H,L,0.5,0),COLORF0F000;

STICKLINE(DIFF<DEA,O,C,4,0),COLORF0F000;

VAR1:=(CLOSE*2+HIGH+LOW)/4;

SK:= EMA(VAR1,13)-EMA(VAR1,73);

SD:= EMA(SK,2);

DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )

OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,’短线’),COLORGREEN;

STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )

OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),COLORRED;

STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )

OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,10,1),LINETHICK3,COLORRED;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注