通达信波浪极品指标公式

N:=2;N2:=2;DD:=8;角度2:=-30;

买:REF(CLOSE, 1)*(1-N/100);

卖:REF(CLOSE, 1)*(1+N2/100);

天:100, POINTDOT;

地:0, POINTDOT;

VAR2:=(CLOSE-LLV(LOW, 4))/(HHV(HIGH, 4)-LLV(LOW, 4))*100;

VAR3:=SMA(VAR2, 3, 1);

VAR4:=CLOSE<=1*REF(CLOSE, 1);

VAR5:=SMA(VAR3, 3, 1);

人:3*VAR3-2*VAR5;

VAR6:=人>=1*REF(人, 1);

VAR7:=人<=1*REF(人, 1);

和:MA(人, 3);

VAR8:=和<=1*REF(和, 1);

{股票资源网-股票公式网站 www.91goo.com}

VAR9:=(CLOSE-LLV(LOW, 45))/(HHV(HIGH, 45)-LLV(LOW, 45))*100;

VAR10:=(CLOSE-REF(OPEN, 29))/REF(OPEN, 29)*100;

VAR11:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;

看长K:SMA(VAR9, 3, 1), COLORRED;

做短D:SMA(看长K, 3, 1), COLORGREEN;

牛熊线:50, POINTDOT, COLORWHITE;

STICKLINE(人>和 AND VAR6, 人, 和, 3, 1), COLORRED;

STICKLINE(人>和 AND VAR7 AND 和>50, 人, 和, 7, 0), COLORYELLOW;

STICKLINE(VAR7, 人, 和, 3, 0), COLORFFFF66;

STICKLINE(CLOSE>OPEN AND VAR6, 人, 和, 3, 1), COLORRED;

VAR12:=MA(人, 5);

VAR13:=MA(人, 10);

DRAWTEXT(CROSS(做短D, 看长K) AND 做短D>70, 100, ‘头部 底部 ‘), COLORWHITE;

DRAWTEXT(CROSS(看长K, 做短D) AND 做短D<DD AND VAR10<角度2 AND VAR11>1, 0, ”), COLORFFFF66;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注