通达信天下奇兵主图指标公式

多:EMA(C,3),COLORYELLOW;

空:EMA(C,5),COLOR00FF00;

均衡:EMA(空,5),COLORWHITE,;

VARF1:=COUNT(CROSS(多,均衡),2)=1;

VARF2:=COUNT(CROSS(空,均衡),2)=1;

ZAI:=FILTER(VARF1 AND VARF2,2);

DRAWTEXT(ZAI,均衡*0.98,’ 主升行情’),COLOR00FF00;

VV2:=REF(CLOSE,1);

VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;

DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);

DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,’ 沽空↓’),COLORYELLOW;

VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;

{股票资源网-股票公式网站 www.91goo.com}

DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,’☆’),COLORRED;

VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);

DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,’★注意买入’);

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARR1),HIGH*1.01,2);

DRAWTEXT(CROSS(FILTER(82,VARR1),5),HIGH*1.01,’短空↓’),COLORYELLOW;

VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VAR2:=REF(VAR1,1);

VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;

HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);

DRAWTEXT(HY3,LOW,’ 注意买入’),COLORYELLOW;

S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;

A:=MA(S,5),COLORGREEN,,LINETHICK2;

BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

F:=MA(S,121);

RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

K:=SMA(RSV,15,1);

D:=SMA(K,15,1);

J:=3*K-2*D;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(84,RSI) , HIGH*1.04,’逃顶!’),COLORYELLOW ;

S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLOR00FF00;

DRAWTEXT(S1=2,LOW,’关注!’), COLORGREEN;

中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;

趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注