通达信买点出击主图指标公式

山还是山:SMA(C,125,1),COLORYELLOW;

B1:=MA(C,1);

B2:SMA(SMA(SMA(B1,2,1),2,1),2,1),COLORRED;

SMA2:MA(B2,2),COLORCYAN;

箱顶:HHV(MA(B2,2),58),COLOR00AAFF;

IF(B2<SMA2,SMA2,DRAWNULL),COLORFFA93F,LINETHICK2;

10:=EMA(CLOSE,10);

25:EMA(CLOSE,25),COLORWHITE;

40:EMA(CLOSE,40),COLOR00AA00;

80:EMA(CLOSE,80),COLORFFFF00;

125:SMA(C,125,1),COLORYELLOW;

{股票资源网-股票公式网站 www.91goo.com}

VAR1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));

VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));

少爷分水岭:SMA(MA(C,5),430,1),COLORB48F33,LINETHICK2;

买:DRAWTEXT(CROSS(VAR1,MA(VAR3,VAR1)) AND B2>SMA2,(LOW * 0.97),’←⊙买’),COLORRED;

DRAWTEXT(CROSS(C,10) AND VAR3>1 AND B2>SMA2,L*0.99,’←※’),COLORWHITE,LINETHICK2;

DRAWTEXT(CROSS(C,25) AND VAR3>1 AND B2>SMA2,L*0.99,’←◇’),COLORGREEN,LINETHICK2;

DRAWTEXT(CROSS(C,40) AND VAR3>1 AND B2>SMA2,L*0.99,’←□’),COLORRED,LINETHICK2;

DRAWTEXT(CROSS(C,80) AND VAR3>1 AND B2>SMA2,L*0.99,’←○’),COLORCCFF66,LINETHICK2;

DRAWTEXT(CROSS(C,125) AND VAR1>1,L*0.99,’←△’),COLORYELLOW,LINETHICK2;

牛熊界:MA(CLOSE,49),LINETHICK2,COLORGRAY;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注