通达信买卖指导主图指标公式

N:=30;N1:=20;M:=10;

MA1: MA(CLOSE,N);

MA2: MA(CLOSE,N1);

MA3: MA(CLOSE,M);

LH: EMA(CLOSE,240);

VAR1:=EMA(WINNER(COST(50)),4);

VAR2:=EMA(WINNER(CLOSE),4)-VAR1;

VAR3:=EMA(VAR2,8);

VAR4:=2*(VAR2-VAR3);

VAR5:=3*VAR2-2*VAR3;

{股票资源网-股票公式网站 www.91goo.com}

DRAWTEXT(CROSS(VAR5,0.249),HIGH,’获利了结’),COLORGREEN;

DRAWTEXT(CROSS(VAR5,0.524),CLOSE,’当心被套’),COLORYELLOW;

DRAWTEXT(CROSS(0.81,VAR5),OPEN,’头部到了’),COLORRED;

DRAWTEXT(CROSS(VAR5,-0.515),CLOSE,’买一点吧’),COLORBLUE;

VAR6:=LLV(LOW,36);

VAR7:=HHV(HIGH,30);

VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*4,4)*25;

VAR9:=(VAR8-LLV(VAR8,4))/(HHV(VAR8,4)-LLV(VAR8,4))*4*25;

VARA:=CROSS(VAR9,87.5) AND VAR8<40;

DRAWTEXT(CROSS(VAR5,-0.5) AND VARA,(LOW+HIGH)/2,’考虑介入’),COLORMAGENTA;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注