通达信神秘均线主图指标公式

ZJ:EMA(C,13),COLOR0000FF;

HY:EMA(C,20),COLORFF00FF;

ZJ升:IF(ZJ>REF(ZJ,1),ZJ,DRAWNULL),COLORRED,LINETHICK2;

ZJ降:IF(ZJ<=REF(ZJ,1),ZJ,DRAWNULL),COLORBLUE,LINETHICK2;

HY升:IF(HY>REF(HY,1),HY,DRAWNULL),COLORFF00FF,LINETHICK2;

HY降:IF(HY<REF(HY,1),HY,DRAWNULL),COLORFFAA00,LINETHICK2;

STICKLINE(C>ZJ,H,L,0,0),COLORRED;

STICKLINE(C>ZJ,C,O,-1,1),COLORRED;

STICKLINE(C=ZJ,H,L,0,0),COLORFFFFFF;

STICKLINE(C<ZJ,H,L,0,0),COLOR00FFFF;

STICKLINE(C<ZJ,O,C,-1,1),COLOR00FFFF;

{股票资源网-股票公式网站 www.91goo.com}

STICKLINE(C<HY,O,C,-1,1),COLORFFFF00;

STICKLINE(C<HY,H,L,0,0),COLORCYAN;

DRAWTEXT(CROSS(C,ZJ),L,’B’),COLOR00FFFF;

DRAWTEXT(CROSS(C,HY),L*0.99,’B’),COLORFFFF00;

DRAWTEXT(CROSS(ZJ,C),H,’S’),COLOR00FFFF;

DRAWTEXT(CROSS(HY,C),H*1.01,’S’),COLORFFFF00;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注