通达信提前抄底指标公式

P1:=5;P2:=4;

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=((SSRCJE / SSRCJL) / 100);

SSRGL:=(((CLOSE – SSRCBJX) / SSRCBJX) * 100);

绝对底:SSRGL<(0-18),COLORRED;

大底:SSRGL<(0-14),COLORBLUE;

{股票资源网-股票公式网站 www.91goo.com}

中底:SSRGL<(0-10),COLORYELLOW;

短底:SSRGL<(0-6),COLORWHITE;

STICKLINE((SSRGL < (0 – 18)),60,80,3,0),COLORRED;

STICKLINE((SSRGL < (0 – 14)),40,60,3,0),COLORBLUE;

STICKLINE((SSRGL < (0 – 10)),20,40,3,0),COLORYELLOW;

STICKLINE((SSRGL < (0 – 6)),0,20,3,0),COLORWHITE;

高卖:80, POINTDOT,COLORRED;

低吸:20, POINTDOT,COLORGREEN;

VAR1:=LLV(LOW,P1);

VAR2:=HHV(HIGH,P1);

K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2;

D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK2;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注