通达信向阳操盘一号主图指标公式

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWICON(BU,L-0.1,1);

DRAWICON(SEL,H+0.1,2);

STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORLIRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORLIRED;

STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORLIBLUE;

STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORLIBLUE;

空:=EMA(CLOSE,5);

{股票资源网-股票公式网站 www.91goo.com}

动平衡:EMA(空,34),COLORYELLOW,LINETHICK2;

双线持币:HHV(MA(HIGH,3),2),COLORGREEN,LINETHICK2;

单线持股:LLV(MA(HIGH,3),1),COLORRED,LINETHICK2;

VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);

DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,’买入’);

VARC:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;

VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VAR2:=REF(VAR1,1);

VAR3:=(SMA(MAX(VAR1-VAR2,0),10,1))/(SMA(ABS(VAR1-VAR2),10,1))*100;

VAR4:=FILTER(IF((COUNT(VAR3<20,5))>=1 AND (COUNT(VAR1=LLV(VAR1,10),10))>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);

VAR5:=FILTER(动平衡>REF(动平衡,1) AND 双线持币<REF(双线持币,1) AND CLOSE>REF(CLOSE,1),11);

VAR6:=REF(CLOSE,1);

VAR7:=(SMA(MAX(CLOSE-VAR6,0),6,1))/(SMA(ABS(CLOSE-VAR6),6,1))*100;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注