通达信追涨招绝主图指标公式

N:=30;M:=95;

V1:EMA(CLOSE,5),COLORYELLOW;

V2:EMA(EMA(CLOSE,29)*1.01,10),COLORFFCC66;

DRAWICON(CROSS(V1,V2),V2,1);

V3:EMA(CLOSE,10),COLORFF00FF;

V4:EMA(EMA(CLOSE,60)*0.99,10),COLOR0099FF;

DRAWICON(CROSS(V3,V4),V4,1);

VAR1:=AMOUNT/VOL/100;

{股票资源网-股票公式网站 www.91goo.com}

庄家运作成本: MA(CLOSE,18),COLORWHITE;

庄家平均成本: EMA(EMA(VAR1,2),N),COLOR00FF00;

庄家底仓成本: EMA(EMA(VAR1,13),M),COLORBLUE;

无穷成本均线: DMA(CLOSE,VOL/CAPITAL),COLORBLUE;

STICKLINE(C>=O,C,O,7,0),COLORRED;

STICKLINE(C>=O,C,O,4,0),COLOR7070FF{B0B0FF};

STICKLINE(C>=O,C,O,2,0),COLORYELLOW;

STICKLINE(C>=O,H,L,0,0),COLORYELLOW;

VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);

VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);

STICKLINE(VAR327>90,L*0.99,L*0.95,4,0),COLORYELLOW;

DRAWTEXT(VAR327>90,LOW*0.95,’追涨’),COLORYELLOW;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注