通达信趋势预测指标公式

JJ :=(C*3+H+L+O)/6;

SK := EMA(JJ,13) – EMA(JJ,21);

SD := EMA(SK,3);

SP := EMA(SK,10);

A1:=EMA(C,7)-EMA(C,21);

B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);

B1,COLORSTICK;

X1:=V/SUM(V,13);

X2:=DMA(C,X1);

X3:=(C-X2)/X2*40;

L2:=MA(AMOUNT/(100*V),13);

CYS13:= (C-L2)/L2*100;

DRAWTEXT(C=C AND CURRBARSCOUNT=129,1,’股票资源网 www.gpzyw.net’),COLORD8D8BF;

做多:IF(A1>=B1,A1,B1),COLORRED;

做空:IF(B1-A1,B1,A1),COLORGREEN;

涨:IF(SD>=SP,SD,SP),;

降:IF(SP-SD,SP,SD),COLORFF5B00;

强庄:STICKLINE(CYS13>5,0,-做空,2,0 ),COLOR006AC8;

主力强度:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,1,0),COLOR009FFC;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注