通达信牛熊红绿指标公式

N:=9;

中期牛熊线:=MA(CLOSE,26);

短期牛熊线:=MA(CLOSE,5);

VAR1:=EMA(EMA(CLOSE,N),N);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘<0,控盘,0,1,0),COLORYELLOW;

黄色观望:IF(控盘<0,控盘,0),COLORYELLOW,NODRAW;

STICKLINE(中期牛熊线<短期牛熊线,控盘,0,1,0),COLORRED;

{股票资源网-股票公式网站 www.91goo.com}

红色买进持有:中期牛熊线<短期牛熊线,COLORRED;

STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;

绿色卖出:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0 AND CLOSE<短期牛熊线),COLOR00FF00,NODRAW;

说明0上是牛市:黄色观望,LINETHICK;

说明0下是熊市:黄色观望,LINETHICK;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注