通达信祝你好运指标公式

N:=4;M:=9;

Z:=MA(C,55);

T:=MA(C,21);

Q:=MA(C,34);

E:=(C-(Z+T+Q)/3)/MA(C,3)*500,VOLSTICK;

CC:=IF(E>0,E,0);

DD:=IF(E<0,E,0);

NN:=(EMA(C,12)-EMA(C,26))*20,COLORFF3870;

MM:=EMA(NN,9),COLORRED;

RR:=2*(NN-MM)*30,STICK;

A:=(H+L+C*2)/4;

B:=EMA(A,8);

D:=STD(A,8);

W:=(A-B)/D*100;

WW:=EMA(W,8);

MC:=EMA(WW,N),COLORRED,LINETHICK2;

EE:=EMA(MC,M),COLORWHITE,LINETHICK1;

随时见顶:(CC>20)*140,COLORGREEN,CIRCLEDOT;

顶部区域:(SUM(CC,2)>78)*155,CIRCLEDOT,COLORYELLOW;

再上一层楼:FILTER((SUM(CC,4)>275),10)*170,COLORFF00FF,CIRCLEDOT;

VAR4:=REF(C,1);

VAR5:=SMA(MAX(C-VAR4,0),7,1)/SMA(ABS(C-VAR4),7,1)*100;

VAR6:=FILTER(CROSS(79,VAR5),4)*190;

DRAWTEXT(VAR6,100,’减’),COLORFF00CC;

VAR2:=(REF(H,1)+REF(L,1))/2;

VAR3:=MA(C,20)+2*STD(C,20);

VAR7:=FILTER(CROSS(VAR2,VAR3),4);

{股票资源网-股票公式网站 www.91goo.com}

DRAWTEXT(VAR7,100,’减’),COLORWHITE;

VAR8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)

-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);

QQ:=FILTER(CROSS(VAR8,13),4)*-200;

VAR9:=IF(VAR8>90,50,100);

VAR10:=FILTER(CROSS(VAR9,VAR8),4);

DRAWTEXT(VAR10,130,’$入袋为安’),COLORRED;

VAR51:=SMA(MIN(C-VAR4,0),7,1)/SMA(ABS(C-VAR4),7,1)*100;

VAR61:=FILTER(CROSS(VAR51,-79),4)*-190;

VAR33:=MA(C,20)-2*STD(C,20);

VAR77:=FILTER(CROSS(VAR33,VAR2),4);

随时见底:(DD<-40)*-160,COLORGREEN,CIRCLEDOT;

底部区域:(SUM(DD,2)<-90)*-175,CIRCLEDOT,COLORYELLOW;

再到地下层:FILTER((SUM(DD,4)<-290),10)*-190,COLORFF00FF,CIRCLEDOT;

DRAWTEXT(VAR61,-100,’增’),COLORFF00CC;

DRAWTEXT(VAR77,-100,’增’),COLORWHITE;

DRAWTEXT(QQ,-130,’$祝你好运’),COLORRED;

E2:(C-(Z+T+Q)/3)/MA(C,3)*500,VOLSTICK;

RR2:2*(NN-MM)*30,STICK,COLORFFFFFF;

MCC:EMA(WW,N),COLORRED,LINETHICK1;

IF(MCC<=REF(MCC,1),MCC,DRAWNULL),COLORGREEN,LINETHICK1;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注