通达信轻松炒股指标公式

个股趋势线:((COUNT(((HIGH+LOW+CLOSE)/(3)>REF((HIGH+LOW+CLOSE)/(3),1)),5))/(5))*(50),LINETHICK1,COLORFF9800;

V1:=(MA(CLOSE,3)=HHV(MA(CLOSE,3),5));

V2:=(MA(CLOSE,3)>MA(CLOSE,5));

V3:=(MA(VOL,5)>(MA(VOL,10))*(1.01));

V4:=(COUNT((MA(CLOSE,1)>REF(CLOSE,1)),2)=2);

明高转阴逃:(V1 AND V2 AND V3 AND V4)*(4),STICK,LINETHICK8,COLOR8037D6;

{股票资源网-股票公式网站 www.91goo.com}

VAR1:=((CLOSE-LLV(CLOSE,26))/(HHV(CLOSE,26)-LLV(CLOSE,26)))*(100);

VAR2:=(VAR1=0);

明低转阳进:IF((VAR2>0),(-4),(0)),STICK,LINETHICK8,COLORFFEE3C;

AA1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

AA2:=SMA(AA1,13,8);

变色龙走势:CEILING(SMA(AA2,13,8));

龙抬头买或持股:IF(变色龙走势>REF(变色龙走势,1),变色龙走势,DRAWNULL),COLORRED,LINETHICK4;

龙低头卖或清仓:IF(变色龙走势<REF(变色龙走势,1),变色龙走势,DRAWNULL),COLORGREEN,LINETHICK4;

VAR3:=SLOPE(MA(CLOSE,21),3);

DRAWTEXT(COUNT(VAR3<0,10)=9 AND CROSS(VAR3,0),3,’★追涨’),COLORRED;

Y:=REF(EMA(DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.09),0.5),5),1);

DRAWTEXT(CROSS(CLOSE,Y),LOW-0.09,’加仓’),COLORYELLOW;

VAR4:=PEAKBARS(3,15,1)<10,COLORRED;

VAR5:=IF(VAR4=1,2,0);

顶:= IF(VAR5=2,2,0);

■短逃:IF(顶>REF(顶,1),5,0)+SLOPE(MA(CLOSE,21),3),STICK,COLORFF0000,LINETHICK4;

STICKLINE(PEAKBARS(3,10,1)=0 AND HIGH*0.96>LOW,15,10,3,0),COLORFF0000;

VAR6:=PEAKBARS(3,15,1)<10;

VAR7:=IF(VAR6=1,2,0);

创近期新高:= IF(VAR7=2,2,0);

■创新高下跌:IF(创近期新高>REF(创近期新高,1),1,0),COLOR00FF00;

STICKLINE(PEAKBARS(3,18,1)=0 AND HIGH*0.96>LOW,100,105,3,0),COLOR00FF00;

DRAWTEXT(PEAKBARS(3,18,1)=0 AND HIGH*0.96>LOW,100,’创近期新高,逢高减仓!’),COLOR00FF00;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注