通达信四线合并指标公式

VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);

STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;

STICKLINE(VAR1<REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66;

{股票资源网-股票公式网站 www.91goo.com}

STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;

STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;

V0:=EMA(C,5);

V1:=EMA(C,10);

V2:=EMA(C,15);

V3:=EMA(C,30);

V4:=EMA(C,60);

M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;

M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;

M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;

M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);

M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);

粘合:IF(M4 OR M5,40,0),COLORYELLOW,POINTDOT;

STICKLINE(粘合,40,0,1,1),COLORYELLOW;

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

突破盘整:IF(W4 AND COUNT(W4,5)=1,35,0),COLORFF00FF,POINTDOT;

STICKLINE(突破盘整,35,0,1,1),COLORFF00FF;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注