通达信地狱底指标公式

N:=10;M1:=2;M2:=2;

Q_1:=C-REF(C,1);

Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);

Q_3:=CROSS(EMA(C,19),EMA(C,7));

Q_4:=CROSS(EMA(C,7),EMA(C,19));

Z1:=L=LLV(L,BARSLAST(Q_3)+1);

Z2:=LLV(L,BARSLAST(Q_3)+1);

Z3:=H=HHV(H,BARSLAST(Q_4)+1);

Z4:=HHV(H,BARSLAST(Q_4)+1);

Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);

Y1:=H=HHV(H,BARSLAST(Q_4)+1);

Y2:=HHV(H,BARSLAST(Q_4)+1);

Y3:=L=LLV(L,BARSLAST(Q_3)+1);

Y4:=LLV(L,BARSLAST(Q_3)+1);

Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);

X1:=LLV(Q_2,2)=LLV(Q_2,7) ;

X2:=COUNT(Q_2<0,2);

X3:=CROSS(Q_2,MA(Q_2,2));

X4:=REF(Q_B,1)<REF(Q_B,2);

X5:=Q_A>REF(Q_B,1);

买进:=(X1 AND X2 AND X3) AND X4 AND X5;

TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);

堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,80,10),STICK,COLORRED;

持币:IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,0,10),STICK,COLORGREEN;

{股票资源网-股票公式网站 www.91goo.com}

地狱底:0,COLORGRAY;

地狱线:10,COLORGRAY;

地平线:20,COLORLIMAGENTA;

天际线:80,COLORGRAY;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1);

D:SMA(K,M2,1);

DRAWICON((CROSS(K,20)),5,14);

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注