通达信夜雨VOL指标公式

VAR22:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

获利盘: WINNER(CLOSE)*100;

VAR33:=SMA(VAR22,3,1);

VAR44:=SMA(VAR33,9,1);

VAR55:=3*VAR33-2*VAR44;

VAR66:=VOL;

量比: VOL/MA(VOL,5);

涨跌: (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

角度: (CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

换手: VOL/CAPITAL*100;

VAR77:=SUM(换手,30);

VAR88:=LLV(INDEXL,5);

VAR99:=HHV(INDEXH,5);

VARAA:=EMA((INDEXC-VAR88)/(VAR99-VAR88)*100,4);

VARBB:=MA(EMA(0.667*REF(VARAA,1)+0.333*VARAA,2),9);

VARCC:=MA(VARBB,30);

VARDD:=EMA(获利盘,4);

本盘亿股: CAPITAL/1000000,;

V5: MA(VOL,5)*2;

VARE:=MA(V5,3);

V34: MA(VOL,34)*2;

VARF:=(涨跌>VARDD AND 角度<-30 AND 涨跌>3);

CROSS(VARBB,VARCC) AND VARCC<29;

CROSS(VARCC,VARBB) AND VARCC>58;

STICKLINE(VOL AND VAR33>VAR44,0,VOL,3,1),COLORRED;

STICKLINE(VOL AND VAR33<=VAR44,0,VOL,3,1),COLORCYAN;

DRAWTEXT(CROSS(VARBB,VARCC) AND 角度<-18 AND VARCC<29,VOL*1.2,’买 ‘),COLORYELLOW;

W:DRAWTEXT(CROSS(VARCC,VARBB) AND VARCC>58,VOL*1.2,’卖’),COLORWHITE;

DRAWTEXT(CROSS(VARE,V5) AND 角度>22,V5,'<—-‘);

{股票资源网-股票公式网站 www.91goo.com}

VAR2:=CLOSE-REF(CLOSE,1);

VAR3:=IF(CLOSE-REF(CLOSE,1)>=0,VAR2,0);

VAR4:=REF(CLOSE,1)-CLOSE;

VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);

VAR6:=SUM(VAR3,16)/SUM(VAR5,16);

VAR7:=100-100/(1+VAR6);

VAR8:=EMA(VAR7,16);

VAR9:=EMA(VAR8,8);

VARA:=EMA(VAR8,45);

MO:=(VAR8-VARA);

ML:=(VAR9-VARA);

VAR1A:=EMA(CLOSE,32);

VAR2A:=MA(OPEN,32);

趋势:=(VAR1A-VAR2A);

STICKLINE(MO>ML AND 趋势<0 AND MO>REF(MO,3) AND 趋势>REF(趋势,3),VOL,0,3,0) COLORYELLOW;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注