通达信机构分时指标公式

A1:=(DVOL/C)/2,NODRAW;

A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);

A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);

A6:=A2+A3+A4+A5;

机买:(A2/A6)*100,LINETHICK2,COLORRED;

机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;

散买:(A4/A6)*100,LINETHICK0;

散卖:(A5/A6)*100,LINETHICK0;

主力差:机买-机卖,LINETHICK2,NODRAW;

散户差:散买-散卖,LINETHICK0,NODRAW;

{股票资源网-股票公式网站 www.91goo.com}

DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.75,’●机构’),COLORRED;

DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.75,’○机构’),COLORWHITE;

DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.25,’▲散户’),COLORCYAN;

DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.25,’△散户’),COLORWHITE;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注