通达信低开买选股指标公式

流通:=(AMOUNT / VOL);

资金流量:=(CLOSE-REF(CLOSE,1))*流通;

VAR111:=SMA(资金流量,10,1);

MID111:=MA(VAR111,26);

UPPER111:=MID111 + 2*STD(VAR111,26);

{股票资源网-股票公式网站 www.91goo.com}

ZF:=(c-ref(c,1))/ref(c,1)*100;

总次数:=sum(ZF>7,120)>=4;

多头:=MA(C,20)>=REF(MA(C,20),1);

强势:=VAR111>=UPPER111;

TT1:=C/REF(C,1)>=1.07;

强势买:=强势 AND TT1 AND 多头 AND 总次数;

SS1:=O<=REF(C,1);

指数300:="399300$CLOSE";

DP:=指数300>=MA(指数300,5);

低开买:CAPITAL/1000000<=8.888 AND MA(C,5)<48 AND REF(强势买,1) AND SS1 AND DP;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注