通达信操盘金线主图指标公式

STICKLINE(CLOSE>OPEN,H,LOW,0.3,0 ),COLOR9933FF;

STICKLINE(OPEN>=CLOSE,L,HIGH,0.3,0 ),COLOR66CC33;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLOR009900;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLOR00CC00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0),COLOR33FF00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLOR66FF00;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0 ),COLOR0000CC;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0 ),COLOR0033FF;

{股票资源网-股票公式网站 www.91goo.com}

重心:(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382COLORRED,LINETHICK1;

GAO:=HHV(C,60)-LLV(C,60);

RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);

指导线:重心+GAO*(RSI-0.5),COLORMAGENTA,LINETHICK1;

STICKLINE(CROSS(RSI,0.1),指导线,REF(指导线,1),1,0),COLORMAGENTA;

STICKLINE(CROSS(0.9,RSI),指导线,REF(指导线,1),1,0),COLORCYAN;

{趋势}

平衡:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

红升:IF(重心>=平衡,平衡,DRAWNULL),COLORRED,LINETHICK2;

蓝降:IF(重心<平衡,平衡,DRAWNULL),COLORGREEN,LINETHICK2;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注