通达信次日买入主图指标公式

工作:EMA(CLOSE,5),COLORFFFFFF;

操盘:MA(CLOSE,9),COLORFFFF00;

DRAWICON( FILTER(CROSS(工作,操盘),1),L*0.97,1);

DRAWICON( FILTER(CROSS(操盘,工作),1),H*1.03,2);

V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);

STICKLINE(V2>=1,O,C,1,0),COLORYELLOW;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.94),’底背离’),COLORYELLOW;

AA:=(HHV(HIGH,20) – (2 * ATR));

{股票资源网-股票公式网站 www.91goo.com}

BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));

SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);

BBB:=BARSLAST(BB);

SSSB:=BARSLAST(SSS);

B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));

B1B:=BARSLAST(B1);

B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));

B2B:=BARSLAST(B2);

B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));

K:=(C+H+L)/3;

D:=MA(K,4);

拉升:HHV(D,13),COLORRED,LINETHICK2;

阻力:HHV(D,55),COLORRED;

买卖:LLV(D,8),COLORYELLOW,LINETHICK2;

顶部:HHV(H*0.98,55),COLORYELLOW;

DRAWTEXT(REF(C,1)>D AND C<D AND D>REF(D,1),H*1.02, ‘←卖出’);

DRAWTEXT(REF(C,1)<D AND C>D AND D<REF(D,1),L*0.98, ‘←次日买’),COLORWHITE;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注