通达信火柴KD指标公式

N:=9;M1:=9;M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1),COLOR008000,LINETHICK1;

D:=SMA(K,M2,1),COLORWHITE;

{股票资源网-股票公式网站 www.91goo.com}

IF( K>REF(K,1),K,DRAWNULL),LINETHICK1,COLORRED;

STICKLINE(K>REF(K,1) AND K>50,50,K,1,0),COLORRED;

STICKLINE(K>REF(K,1) AND K>50,50,K-4,1,0),COLORLIRED;

STICKLINE(K>REF(K,1) AND K<50,50,K,1,0),COLORRED;

STICKLINE(K>REF(K,1) AND K<50,50,K+4,1,0),COLORLIRED;

STICKLINE(K<REF(K,1) AND K>50,K,K-5,1,-1),COLORGREEN;

STICKLINE(K<REF(K,1) AND K<50,K,K+5,1,-1),COLORGREEN;

A:20,COLORGREEN;

B:50,POINTDOT,COLORGRAY;

E:80,POINTDOT,COLORYELLOW;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注