通达信超级买卖指标公式

VAR1:=REF(CLOSE,2);

会员专用: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;

VAR2:=REF(CLOSE,1);

VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;

卖出: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0);

DRAWTEXT(卖出 ,70 ,’★<-卖出’),COLORYELLOW,LINETHICK1;

DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,’★<–底现’),LINETHICK1;

DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,’★<–底’),COLORBLUE, LINETHICK1;

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

特殊会员专用:=3*Q3-2*Q4,COLORWHITE,LINETHICK2;

Q8:=HHVBARS(HIGH, 50);

Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;

跨越:EMA(Q3, 3),COLORRED;

DRAWTEXT(CROSS(特殊会员专用, 8) AND Q10<-13,20,’*底现’),COLORYELLOW,LINETHICK5;

DRAWTEXT(CROSS(特殊会员专用, 93) AND Q10<-13,40,’*底’),LINETHICK5;

DRAWTEXT(CROSS(跨越, 特殊会员专用) AND REF(特殊会员专用,1)>80, REF(特殊会员专用,3), ‘*顶’),COLORRED,LINETHICK5;

VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

机构做空能量线: SMA(VAR12,3,1),COLORGREEN,LINETHICK2;

{股票资源网-股票公式网站 www.91goo.com}

底现:= 0,POINTDOT;

底:= 0,POINTDOT;

DRAWTEXT(CROSS(跨越,机构做空能量线) ,底+40,’强势’),COLORYELLOW,LINETHICK1;

DRAWTEXT(CROSS(特殊会员专用,跨越) ,底+20,’拉’),LINETHICK1;

DRAWTEXT(CROSS(跨越,特殊会员专用) ,底+70,’调’),COLORFFAA66,LINETHICK1;

●买: DRAWTEXT(REF(CROSS(跨越,机构做空能量线),25) AND 机构做空能量线>1.005*跨越,跨越,’●<-买’),COLORBLUE,LINETHICK1;

★买: DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,特殊会员专用,’★<<-买’),LINETHICK1;

★买2: DRAWTEXT(REF(CROSS(特殊会员专用,跨越),1) AND 特殊会员专用>1.3*跨越,跨越,’★买’),COLORRED,LINETHICK1;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注