通达信量价突破指标公式

多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLORRED;

空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLORGREEN;

AL1:=MA(VOL,5);

AL2:=MA(VOL,18);

AL3:=MA(VOL,110);

{20日量布林线}

MID : MA(VOL,20),COLORWHITE;

饱和:MID + 2*STDP(V,20),COLORYELLOW;

{股票资源网-股票公式网站 www.91goo.com}

LLW:=MID – 2*STDP(V,20);

量能突变:V+REF(V,1)>=(REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5)+REF(V,6))/5*3 AND V<2*REF(V,1) AND C>O AND C>MA(C,21),COLORFF00FF;

STICKLINE(量能突变,2*V/3,V,3,0),COLORFF00FF;

量价配合:REF(V,1)<MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V>MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V<2*REF(V,1) AND CROSS(C,MA(C,21));

STICKLINE(量价配合,V/3,2*V/3,3,0),COLORYELLOW;

STICKLINE(V=LLV(V,15),0,V,3,0),COLORWHITE;

量价突破:C>=HHV(C,15) AND V>=HHV(V,15),COLOR00FFFF;

STICKLINE(量价突破,0,V/3,3,0),COLOR00FFFF;

MV1:=EMA(V,9);

MV2:=EMA(V,34);

{FILLRGN(MV1,MV2,MV1>MV2,RGB(255,255,0),MV1<MV2,RGB(0,255,255));};

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注