通达信成交额指标公式

VUR1:=VOL/CAPITAL;

VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);

VUR3:=2.5*MAX(VUR1,VUR2);

VUR4:=DMA(CLOSE,VUR3);

VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;

VUR6:=EMA(VUR5,2);

VUR7:=EMA(VUR5,2);

VUR8:=EMA(VUR7,3);

VURS:=EMA(VUR7,8);

VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);

VURA:=2.5*MAX(VUR1,VUR9);

VURB:=DMA(INDEXC,VURA);

VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;

VURD:=EMA(VURC,2);

VURE:=EMA(VURC,2);

D强:STICKLINE(VURD>0,0,VURD,3.3,1),COLORMAGENTA;

D弱:STICKLINE(VURD<0,0,VURD,3.3,1),COLORCYAN;

极强:STICKLINE(VUR5>0,0,VUR5,3.3,0),COLORYELLOW;

STICKLINE(VUR5>0,0,VUR5,2.5,0),COLOR00BBBB;

STICKLINE(VUR5>0,0,VUR5,1.5,0),COLOR00FFFF;

强势:STICKLINE(VUR6>0,0,VUR6,3.3,0),COLOR0000AA;

STICKLINE(VUR6>0,0,VUR6,2.5,0),COLOR0000BB;

STICKLINE(VUR6>0,0,VUR6,1.5,0),COLOR0000FF;

极弱:STICKLINE(VUR5<0,0,VUR5,3.3,0),COLOR00AA00;

STICKLINE(VUR5<0,0,VUR5,2.5,0),COLOR00BB00;

STICKLINE(VUR5<0,0,VUR5,1.5,0),COLOR00FF00;

弱势:STICKLINE(VUR6<0,0,VUR6,3.3,0),COLOR005AAA;

STICKLINE(VUR6<0,0,VUR6,2.5,0),COLOR007BBB;

STICKLINE(VUR6<0,0,VUR6,1.5,0),COLOR009FFF;

DX:=VURE,LINETHICK2,COLOR1088FF;

界:=VURS,LINETHICK2,COLOR6CBC10;

控:=VUR8,LINETHICK2,COLORFF10FF;

零:0,COLORCCCCCC;

额:AMOUNT/10000000,NODRAW;

{股票资源网-股票公式网站 www.91goo.com}

VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;

差:(流入亿+流出亿),NODRAW;

强:=EMA((CLOSE-REF(CLOSE,1))/CLOSE*10,2);

主力:=EMA(差,1),COLORFF00FF,LINETHICK5;

差A:3*EMA(EMA(EMA(EMA(强,2),2),2),2),NODRAW;

净流:3*EMA(EMA(EMA(EMA(差A,1),2),2),2), COLORRED,NODRAW;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注