通达信多空分析主图指标公式

MA5:MA(C,5),COLORF00FF0;

MA10:MA(C,10),COLORYELLOW;

MA21:MA(C,21),COLORE66878;

MA30:MA(C,30),COLORWHITE;

MA120:MA(C,120),COLOR399C7F,POINTDOT;

MA240:MA(C,240),COLOR000999,POINTDOT;

X1:=(C+L+H)/3;

X2:=EMA(X1,6);

X3:=EMA(X2,5);

DRAWICON(CROSS(X2,X3),L*0.98,7);

DRAWICON(CROSS(X3,X2),H*1.02,8);

{股票资源网-股票公式网站 www.91goo.com}

STICKLINE(X2>=X3,LOW,HIGH,0.1,1),COLORRED;

STICKLINE(X2>=X3,CLOSE,OPEN,2,2),COLORRED;

STICKLINE(X2>=X3,CLOSE,OPEN,2,8),COLORBROWN;

STICKLINE(X2<X3,LOW,HIGH,0.1,1),COLORGREEN;

STICKLINE(X2<X3,CLOSE,OPEN,2,2),COLORGREEN;

STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2,1),COLORYELLOW;

STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2,1),COLORBLUE;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注