通达信短线泰斗指标公式

YS1:=(((HIGH + LOW) + (CLOSE * 2)) / 4);

RK3:=EMA(YS1,10);

RK4:=STD(YS1,10);

RK5:=(((YS1 – RK3) * 100) / RK4);

RK6:=EMA(RK5,5);

RK7:=EMA(RK6,10);

涨:=(((EMA(RK6,10) + 100) / 2) – 5 );

跌:=EMA(涨,4);

{股票资源网-股票公式网站 www.91goo.com}

回调可进:=IF((CROSS(涨,跌) AND (跌 < (0 – 10))),20,0);

风险:IF(CROSS(跌,80),80,100),LINETHICK1,COLOR99FF00;

量价线1:EMA(跌,4) ,COLORFFFF00;

量价线2:EMA(量价线1,4) ,COLOR00FF00;

量价线3:EMA(量价线2,4) ,COLORFFFF00;

量价线4:EMA(量价线3,4) ,COLORFF0000;

上升:IF((涨 > REF(涨,1)),涨,0),CIRCLEDOT,COLORFF0000;

下跌:IF((涨 < REF(涨,1)),涨,0),CIRCLEDOT,COLORF00F00;

转向:IF(CROSS(跌,80),涨,0),CIRCLEDOT,COLORF00FFF;

DRAWTEXT(回调可进,20,’回调可进’),COLORCCCCFF;

DRAWTEXT(((((涨 > REF(涨,1)) AND (跌 < 10)) AND (跌 > (0 – 10))) AND (REF(涨,1) < REF(涨,2))),10,’安全区’),COLORCCFF99;

VAR11:=SUMBARS(VOL,(FINANCE(7) * 100));

VAR22:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));

VAR3:=(((CLOSE – VAR22) / VAR22) * 100);

VAR4:=HHV(VAR3,VAR11);

VAR5:=LLV(VAR3,VAR11);

VAR6:=(((VAR3 – VAR5) / (VAR4 – VAR5)) * 100);

K:=SMA(VAR6,3,1);

D:=SMA(K,3,1);

J:=((3 * K) – (2 * D));

MA1:=MA(J,3);

STICKLINE(((FILTER(((J > MA1) AND (J <= 3)),5) = 1) AND (跌 < 0)),涨,(涨 + 10),8,0),COLORFF00FF;

DRAWTEXT(((FILTER(((J > MA1) AND (J <= 3)),5) = 1) AND (跌 < 0)),(涨 + 13),’关注’),LINETHICK2,COLOR00FF00;

DRAWTEXT((((涨 < REF(涨,1)) AND (REF(涨,1) > REF(涨,2))) AND (涨 > 105)),(涨 – 3),’逃顶’),LINETHICK2,COLOR0000FF;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注