通达信海底活鱼指标公式

庄筹线:EMA(WINNER(C)*70,5) COLORRED LINETHICK2;

散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5)COLORGREEN LINETHICK2;

{5;20;40;60;}

捞活鱼:FILTER( (CROSS(5,庄筹线) AND 散筹线< 20 )*40,10 ),COLORYELLOW;

DRAWTEXT(捞活鱼 ,30 ,’●捞活鱼(抄底)’ ),COLORYELLOW;

AA:= REF(庄筹线,30)> 40 OR REF(庄筹线,20)> 40;

BB:=CROSS(28,庄筹线) AND 散筹线> 40 AND AA=1;

DRAWTEXT(BB ,60 ,'(洗盘)’ ),COLORWHITE;

决战诱空:IF(BB ,50 ,80 ),COLORWHITE;

{股票资源网-股票公式网站 www.91goo.com}

CC:=REF(散筹线,1)> 散筹线 AND REF(庄筹线,1)< 庄筹线 AND 庄筹线> 30 AND 散筹线> 30 AND REF(庄筹线,1)-REF(庄筹线,2)> 3.535;

DD:=COUNT(REF(散筹线,1)> REF(庄筹线,1),5);

鸡雀升天:IF(CROSS(庄筹线,散筹线) AND CC=1 AND DD>=5 ,10,30),COLORMAGENTA;

DRAWTEXT(鸡雀升天=10 ,13 ,’追随庄’),COLORMAGENTA;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注