通达信先知先觉指标公式

P:=7;

VAR1:=(C*2+H+L+O)/5;

CZ1:=SUM(MAX(0,HIGH-REF(VAR1,1)),P)/SUM(MAX(0,REF(VAR1,1)-LOW),P)*100;

CZ:=EMA(CZ1,4);

CA1:=SUM(MAX(0,HIGH-REF(VAR1,1)),63)/SUM(MAX(0,REF(VAR1,1)-LOW),63)*100;

CA:=EMA(CA1,4);

AA:= REF(MA(CZ,10),5);

BB:= REF(MA(CZ,20),9);

CC:= REF(MA(CZ,40),17);

AA1:="OBV";

XX:=IF(AA>BB,IF(AA>CC,AA,CC),IF(BB>CC,BB,CC));

QQ:=IF(AA<BB,IF(AA<CC,AA,CC),IF(BB<CC,BB,CC));

顶:=XX;

底:=QQ;

主力动向:CZ,COLOR0000FF ;

ZZ1:=(XX+QQ)/2;

VAR5:=CZ;

VAR3:=1;

MM:=EMA(SLOPE(VAR5,21)*20+VAR5,55)*VAR3;

趋势:=MM;

SS:=EMA(VAR5,5);

SS1:=EMA(SS,5)*VAR3;

先知先觉者:SS;

MM1:=REF(SS,1);

空:=SS1 ;

KL:=VAR5-MM;

{STICKLINE(KL>=0,VAR5,MM,0.5,0) COLORRED; }

{STICKLINE(KL<0,VAR5,MM,0.5,0) COLOR00FF00; }

后知后觉者:MA(SS,13);

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注