通达信螺旋散户指标公式

M:=60;

N:=30;

散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)) COLORGRAY;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

STICKLINE(C>0,85,85,6,1),COLORMAGENTA;

{股票资源网-股票公式网站 www.91goo.com}

操作指导线:60,COLORRED;

VAR1:=1;

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

VAR5:=LLV(LOW,30)*VAR1;

VAR6:=HHV(VAR4,30)*VAR1;

VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

VAR9:=IF(VAR8>100,100,VAR8)*VAR1;

吸筹:STICKLINE(VAR9>-150,0,VAR9,6,1),COLORMAGENTA;

趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1) COLORRED LINETHICK2;

STICKLINE(C>0,10,10,6,1),COLORFFAA00;

见底信号:=10;

买点准备:IF(趋势线<=10,30,0) COLORYELLOW;

买入时间:IF(CROSS(趋势线,见底信号),50,0) COLORGREEN;

VAR84:=SMA(ABS(L-REF(L,1)),13,1)/SMA(MAX(L-REF(L,1),0),13,1);

底部动量:EMA(IF(L<=LLV(L,30),VAR84,0),3)*10,COLORA0A0FF;

起动:EMA(J,6),COLORRED LINETHICK1;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注