通达信烈火冰山主图指标公式

MA1:MA(CLOSE,5);

MA2:MA(CLOSE,10);

MA3:MA(CLOSE,20);

廿一:MA(CLOSE,21),COLORRED,LINETHICK2;

STICKLINE(C>=廿一 AND C>=O,C,O,3,0),COLORRED;

注意:STICKLINE(C>=廿一 AND C>=O,H,L,0,0),COLORRED;

VAR1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));

VAR2:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));

VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));

DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),’★ ‘),COLORRED;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

IF(CROSS(84,RSI) , HIGH,HIGH+1),POINTDOT,LINETHICK7,COLORYELLOW ;HIGH+1,POINTDOT,LINETHICK7,COLOR000000 ;

HH:=HHV(H,250);

LL:=LLV(L,250);

E:=(HH-LL)/100;

GJ:=IF(C>=100,(C+H+L+O)/4,AMOUNT/(V+0.01)/100);

VARE1:=EMA(C,3);

VARE2:=EMA(C,5);

VARE3:=EMA(C,10);

VAR4:=EMA(C,20);

VAR5:=EMA(C,30);

VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;

VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;

VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;

VAR9:=EMA(VAR7,8);

{股票资源网-股票公式网站 www.91goo.com}

买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK2;

STICKLINE(买进条件,O,C,3,0),COLORWHITE,LINETHICK2;

加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;

加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);

STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK2;

STICKLINE(加码条件,O,C,3,0),COLORYELLOW,LINETHICK2;

TY:=C;

A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);

C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);

A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);

C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);

A:=REF(C,BARSLAST(HD));

Z:=REF(L,BARSLAST(LD));

T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;

T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

峰:IF(T1,A,A),COLORYELLOW,LINETHICK1,POINTDOT;

底:IF(T2,Z,Z),COLORWHITE,LINETHICK1,POINTDOT;

 

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注